Notifications
Clear all

Forum glitches—let us know when something is not working  

Page 4 / 5
  RSS

(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
02/09/2020 10:53 am  

Hi Community, I have added some extra security recently.  It is possible it will affect you accidentally so please let me know if you are having problems posting.  Please be sure to check twice before posting a problem and let me know exactly what you were doing at the time.  A screen shot is very helpful. 


ReplyQuote
(@sistermoon)
Registered
Joined: 3 months ago
Posts: 87
02/24/2020 3:00 pm  

@jeanne-mayell

Something curious is happening with the COVID-19 thread. As far as I can see, an anonymous poster commented, and I cannot open the thread. When I click on it, it redirects to the main "World Predictions Forum" page.

I can open every other thread normally, however -- just not that one.

Anyone else having this problem? 

 


ReplyQuote
(@sistermoon)
Registered
Joined: 3 months ago
Posts: 87
02/24/2020 3:04 pm  

Ok I can access the thread by clicking on the sidebar of Recent Posts, but if I click on the thread itself it redirects to the main page.

On the main page, it says the last post was by "Anonymous," but when I entered the post via Recent Posts, there was nothing there.

I tried to take screenshots but can't figure out how to upload them so hopefully my description helps 🙂


ReplyQuote
(@lovendures)
Registered
Joined: 2 years ago
Posts: 1180
02/24/2020 3:15 pm  

I am having the same exact issue as SisterMoon.  Can only access it through the side bar.  I can access other topics normally, just not the Corona virus thread.


ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
02/24/2020 6:19 pm  

@sistermoon. you can upload your screen shots by clicking on the button on the bottom of each post that says <choose file> than it will open your list of files on your desktop where upon you can choose your screen shot, then click save and it will upload the photo.  I do not see any posts in the left sidebar for the COVID 2019 thread.  There were three unapproved posts from someone who was new to the site and one of those posts was quite long, so perhaps it gummed up the works.  I deleted those posts and emptied the user cache of the forum, and emptied the cache of the whole website and deleted the spam and trash folders.  I hope that does it.  @lovendures and @sistermoon, Can you check now? It works for me. 

 


ReplyQuote
(@lovendures)
Registered
Joined: 2 years ago
Posts: 1180
02/24/2020 6:40 pm  

It works now for me!


ReplyQuote
 newb
(@newb)
Registered
Joined: 2 years ago
Posts: 1
02/29/2020 2:00 pm  

How do I see all the posts made by a person, clicking on the profile shows the message

"

You do not have permission to view this page

"


ReplyQuote
(@elaineg)
Joined: 3 years ago
Posts: 210
03/08/2020 3:07 pm  

I'm getting too many emails. How can I unsubscribe from a topic, but still read them? I click unsubscribe, but I still get them, and I come here all the time to read everything.


Michele liked
ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
03/08/2020 3:54 pm  

@michele, Does your "like" mean you are having the same problem?


Michele liked
ReplyQuote
(@michele-b)
Registered
Joined: 3 years ago
Posts: 1453
03/08/2020 4:00 pm  

@elaineg

@Jeanne-mayell 

Yes, Jeanne the same happened to me.There must be a glitch somewhere. 

 I'd just keep unsubscribing over and over. And I'd keep getting more and more ..last couple of days at least. Maybe 3 days. Ok so far today so that's weird too!

Yesterday it was absolutely bonkers crazy for me. The same exactly worded link to the same post came in big multiples over and over. Happened so many times as I'd  taken time off  from email reading.  I had to swipe away almost 100 emails from this site.

I counted as I swiped away to 79 but I'd already read and sent to the trash dozens more--not included in that count. 

Crazy times all around right now 🤷🏻‍♀️

 

 


ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
03/08/2020 4:08 pm  

@michele-b. @elaineg I have reached out to the people who developed the forum app that we use for the forum (wpforo.com) and hope they can help.  They have a support forum and one other user of their app mentioned this problem back in 2017.  

I suspect it is a technical conflict in the app with some other settings.   

In the meantime I have reset the whole forum, clear the cache, and perhaps that will help.  


Michele liked
ReplyQuote
(@michele-b)
Registered
Joined: 3 years ago
Posts: 1453
03/08/2020 4:53 pm  

@jeanne-mayell

Excellent! Thanks so much!

And no duplicates today or repeats so I think it was your cache clearing etc.that took care of it for me.  So I think  I'm ok on mine now. Thanks again.

Mercury is in Retrograde and the Full Moon is tomorrow night and everyone's energies are big time crazy over Covid-19 too!

 

 


ReplyQuote
 Amy
(@amy)
Registered
Joined: 1 month ago
Posts: 3
03/08/2020 5:04 pm  

Hi, I notice that when I post here, there is a blue box at the bottom left that says "subscribe to this topic" and it is automatically checked. SO I'm going to uncheck it and see what happens when someone posts here and let you know. Cheers! 


ReplyQuote
(@unk-p)
Registered
Joined: 3 years ago
Posts: 264
03/09/2020 2:20 am  

@jeanne-mayell

Hi Jeanne, i really like the way that when i click on topic, it now takes me to oldest post on that topic that i haven't read yet.  It used to just take me to the *newest* post, and i would have to scroll back up to see what i had previously missed.  This is a really helpful feature!     Thanks again for all you do for us!


SisterMoon, Jeanne Mayell, FEBbby23 and 1 people liked
ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
03/09/2020 10:39 am  

@unk-p. Thank you!  I just added that feature and am so glad you like it! 

 


Unk p liked
ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
03/09/2020 10:41 am  

@elaineg. Here is what the forum developer wrote to me about the problem you have been having. 

1. Please ask the user to navigate to his/her Subscription page, and make sure the "Subscribe to all new topics and posts" is unchecked. And he/she is unsubscribed for the current topic. It'd be better if the user could provide some screenshots of that page to make sure.

 unsubscribe.png

2. And finally please make sure that the same user doesn't register to the forum with two different email addresses. So he/she has subscribed to the current topic with both mails, then unsubscribed only from one account, thus he/she gets a notification to another email address.

 


ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
03/09/2020 10:54 am  

@elaine. If this doesn't work, I suggest you delete your account and resubscribe using a different email address.  And always uncheck the box for subscription. 


ReplyQuote
(@jeanne-mayell)
Admin
Joined: 3 years ago
Posts: 3366
03/10/2020 10:21 am  

@elaineg  I have consulted with three different experts on your technical problem of receiving too many notifications in spite of your attempts to unsubscribe.  I then went into your account and see that you are subscribed to 30 topics. To unsubscribe from a topic you have to go to that topic and click the button <unsubscribe> that appears next to every post. It will then stop notifying you when anyone posts in that whole topic. 

After that, you will only get an email notification if someone replies to a post you made or if someone tags you by putting @elaineg in their post.

In the future, if you click on a new topic, you must opt out of subscribing to that topic. 

Eventually, the Forum will be able to provide a way for people to opt out of being notified when someone mentions their name.  

For now, please let me know that you saw this post so I can close this issue. Thanks and happy blogging! 

Also tagging @michele on this issue, although michele's problem disappeared when I did cleared the user cache.  Thank you for your help and vigilance michele!  

 


ReplyQuote
(@michele-b)
Registered
Joined: 3 years ago
Posts: 1453
03/10/2020 12:50 pm  

@jeanne-mayell

Oh phoeey  phooey it came back!

Gremlins are having too much fun!

61 emails today lots of repeats. 

Went into my account settings here for at least the page #1 of the 7 still remaining show as I  still subscribed so all the topics I previously clicked emails unsubscribe link to at bottom of each mail.  I can see that my emails trying to click on unsubscribe didn't connect to my account and actually unsubscribe.

I did another half dozen the hard way here but at least on a mobile it jumps out of that page after each one so is tedious by hand to do one by one over and over.

*Is there any option for you to add an unsubscribe  for all topics button like we concurrently have subscribe to all topics one?

And I don't know if there is a connection but my little gold bell on site notification started repeating to a lesser extended since they are only for replies or likes for my posts and not replies to all other people's posts like in the mail.

But same glitch. That must have something in common for the algorithms involved.

 

Also tagging @michele on this issue, although michele's problem disappeared when I did cleared the user cache.  Thank you for your help and vigilance michele!  

 


ReplyQuote
(@triciact)
Registered
Joined: 2 years ago
Posts: 632
03/31/2020 9:39 am  

@jeanne-mayell

Hi I noticed last night and today the site/forum is running slow or unresponsive. I guess there are a lot of folks on it now! Just wondered if you were aware.


Coyote and Michele liked
ReplyQuote
Page 4 / 5
Share: